Change to the Octopus prerequisites

Table of contents

 

ATTENTION: The modernization of Octopus in the upcoming months will require the adjustment of the prerequisite of Internet Explorer. This article details the changes that could be required to your environment to continue enjoying these features.

Octopus 3.8 (Summer 2014)

Octopus Application

  • Recommandation : Internet Explorer 8 or more
  • New display of the activity log: requires Internet Explorer 8. If the computer does not have this version, Octopus will use the old acvitiy log.

Web Portal and Web Tech

  • No changes to the prerequisite (IE7 minimum).

Octopus 4.0 (Early 2015)

Octopus Application

  • Minimum requirement: Internet Explorer 8
  • Many features will require Internet Explorer 8

ATTENTION: If the computer does not have this version Octopus will not start.

Web Portal and Web Tech

  • No changes to the prerequisite (IE7 minimum).

(Early 2016)

Octopus Application

  • Minimum requirement: Internet Explorer 9
​ATTENTION: If the computer does not have this version Octopus will not start.

Web Tech

  • Minimum requirement: Internet Explorer 9 or Firefox/Chrome/Safari with the latest updates
ATTENTION: If the computer does not have this version, the Web Portal will display an error message.

Web Portal

  • No changes to the prerequisite (IE7 minimum).

 

X
Help us improve our articles








Help us improve our articles